current position:Home>When compiling, truss prompts that the version of solidity is wrong, but the version required by the contract has been set in truss config. What should I do

When compiling, truss prompts that the version of solidity is wrong, but the version required by the contract has been set in truss config. What should I do

2022-02-03 23:19:57 Q & A of Denglian community

truffsolidityversion.pngtruffconfig.png Generally, you can set it like this




Take the answer 1:

download Solidity Compiler error , You can see this link :

https://learnblockchain.cn/question/1568




copyright notice
author[Q & A of Denglian community],Please bring the original link to reprint, thank you.
https://en.netfreeman.com/2022/02/202202032319549470.html

Random recommended