current position:Home>Fabric 2.0 compile make error solution!

Fabric 2.0 compile make error solution!

2022-02-03 20:53:34 Q & A of Denglian community

Good God , Excuse me, farbic V2.0git clone after make all The following error is displayed after , What version is incompatible ? thank you

build github.com/hyperledger/fabric/cmd/orderer: cannot load go.etcd.io/etcd/etcdserver/api/snap: module go.etcd.io/[email protected] found (v3.3.18+incompatible), but does not contain package go.etcd.io/etcd/etcdserver/api/snap

make all Wrong time , Is it a network problem ? How? build github.com/hyperledger/fabric/cmd/orderer: cannot load go.etcd.io/etcd/etcdserver/api/snap: module go.etcd.io/etcd/etcdserver/api/snap: Get https://proxy.golang.org/go.etcd.io/etcd/etcdserver/api/snap/@v/list: dial tcp 172.217.24.17:443: i/o timeout




Take the answer 1:

timeout, It should be a network problem .

Switch networks , If possible, try to surf the Internet scientifically .




copyright notice
author[Q & A of Denglian community],Please bring the original link to reprint, thank you.
https://en.netfreeman.com/2022/02/202202032053322569.html

Random recommended